heavengifts.com
Показано с 1 по 8 из 8
Тема:

Летит жижа при затяжке, очень мало пара!

  1. #1
    Летит жижа при затяжке, очень мало пара!
    Здравствуйте Приобрел эл.сигарету: аккумулятор KangerTech EVOD VV + клиромайзер KangerTech AERO TANK, испаритель 2 Ом ( клиромайзер оригинал, проверил по коду на сайте). Все собрал, залил жижу Dekang "medium", ничего не перелил, скрутил все аккуратно, выставил 4 вольт... Затяжка...ничего...снова затяжка...ничего... Ладно, затянул раз 5 не в себя, пошел легенький пар.... в последующих затяжках пара вообще почти нет, нажимаешь кнопку, слишно как нить жарить, но жижа летит по черному в рот. Пробовал на разных напряжениях, от 4 до 4,8- РЕЗУЛЬТАТ ВСЕ ТОТ ЖЕ((((. Разбираю, откручиваю испаритель от базы, ну и ожидаемо база внури в жиже. Есть у кого какие-то предположения?
    Изображения Изображения

  2. #2
    Re: Летит жижа при затяжке, очень мало пара!
    Снизу на испарителе (фото 2) есть пимпочка, которую нужно немного потянуть на себя. Только без фанатизма. Похоже на слабый контакт (испаритель не дотягивается до центрального контакта на Вашей батарее). Возможно, причина в этом.
    Последний раз редактировалось JeemBeem; 20.06.2014 в 16:39.

  3. #3
    Re: Летит жижа при затяжке, очень мало пара!
    Понял! Спасибо за предположение, буду пробовать Отпишусь о результате обязательно!

  4. #4
    Пользователь
    Репутация: [+/-] 50Array
    Аватар для Ivanych
    Регистрация
    28.04.2014
    Адрес
    Черкассы
    Сообщений
    160
    Re: Летит жижа при затяжке, очень мало пара!
    как вариант, было у меня такое - бракованный испаритель... хотя полностью разбирал и всё с виду было ок. если есть запасной попробуйте...
    IPV2(v2) 50w + Eleaf Lemo

  5. #5
    Re: Летит жижа при затяжке, очень мало пара!
    Цитата Сообщение от JeemBeem Посмотреть сообщение
    Снизу на испарителе (фото 2) есть пимпочка, которую нужно немного потянуть на себя. Только без фанатизма. Похоже на слабый контакт (испаритель не дотягивается до центрального контакта на Вашей батарее). Возможно, причина в этом.
    Спасибо за совет! Потянул я эту "пимпочку", гнать жидкость перестало. Но вот пара как-то маловато .Может я не то напряжение выставляю для 2 ом ...

  6. #6
    Re: Летит жижа при затяжке, очень мало пара!
    Для 2 Ом попробуйте выставить 4 В. Если много - снижайте понемногу, пока не станет комфортно. Если мало - повышайте. В целом, желательно проверить сопротивление Омметром. Сталкивался с тем, что на испарителе написано 2 Ом, а он, на самом деле - 2,6 Ом. А те, что на 1,8 Ом на самом деле - 2,8 Ом. Не часто, но всяко бывает. Китай - дело тонкое

  7. #7
    Re: Летит жижа при затяжке, очень мало пара!
    Дела все таки не будет, после 4-5 затяжки все равно начинает лететь жидкость. Будем мерить сопротивление и напряжение батареи, ибо что то тут НЕ ТО!

  8. #8
    Re: Летит жижа при затяжке, очень мало пара!
    Напряжение померял (без нагрузки) от 3,2 до 4,8 четко. Сопротивление, как оказалось, на испарителях не 2,0, как указано на них, а 2,4 . Посадил я аккум принудительно, далее поставил на зярадку на 8 часов через блок питания от iPphone (выдает 5V, 1A)... И НАКОНЕЦ ТО ПОШЕЛ ПАААААРРРР День как полет НОРМАЛЬНЫЙ!

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Наш "некурительный" счетчик | Калькулятор "микрокоил"